<!DOCTYPE html>
<html lang="en-CA" itemscope="itemscope" itemtype="http://schema.org/Article">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- Site Crafted Using WhiteHousePro v1.1.8 - WordPress - HTML5 - www.PageLines.com -->


<!-- Start >> Meta Tags and Inline Scripts -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Longtime President of Cook Family Foundation Passes Away - Independent Newspaper Group</title>
	<link rel="canonical" href="http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Longtime President of Cook Family Foundation Passes Away - Independent Newspaper Group" />
	<meta property="og:description" content="(Courtesy Photo/David-Lorne Photography)      Bruce L. Cook, 93, President of the Cook Family Foundation, passed away peacefully Friday, Oct. 14 at Memorial Healthcare per his obituary at Nelson-House Funeral Home in Owosso.    [...]" />
	<meta property="og:url" content="http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/" />
	<meta property="og:site_name" content="Independent Newspaper Group" />
	<meta property="article:published_time" content="2022-10-25T22:20:09+00:00" />
	<meta property="article:modified_time" content="2022-10-25T22:20:10+00:00" />
	<meta property="og:image" content="http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce.jpg" />
	<meta property="og:image:width" content="325" />
	<meta property="og:image:height" content="250" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Karen Elford" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Karen Elford" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/#article","isPartOf":{"@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/"},"author":{"name":"Karen Elford","@id":"http://owossoindependent.com/#/schema/person/1e39f93bba08477677aa0827791e8cbc"},"headline":"Longtime President of Cook Family Foundation Passes Away","datePublished":"2022-10-25T22:20:09+00:00","dateModified":"2022-10-25T22:20:10+00:00","mainEntityOfPage":{"@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/"},"wordCount":363,"commentCount":0,"publisher":{"@id":"http://owossoindependent.com/#organization"},"image":{"@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/#primaryimage"},"thumbnailUrl":"http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce.jpg","keywords":["featured north"],"articleSection":["Sunday North","Sunday South"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/#respond"]}]},{"@type":"WebPage","@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/","url":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/","name":"Longtime President of Cook Family Foundation Passes Away - Independent Newspaper Group","isPartOf":{"@id":"http://owossoindependent.com/#website"},"primaryImageOfPage":{"@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/#primaryimage"},"image":{"@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/#primaryimage"},"thumbnailUrl":"http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce.jpg","datePublished":"2022-10-25T22:20:09+00:00","dateModified":"2022-10-25T22:20:10+00:00","breadcrumb":{"@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/#primaryimage","url":"http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce.jpg","contentUrl":"http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce.jpg","width":325,"height":250},{"@type":"BreadcrumbList","@id":"http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://owossoindependent.com/"},{"@type":"ListItem","position":2,"name":"News","item":"http://owossoindependent.com/news/"},{"@type":"ListItem","position":3,"name":"Sunday North","item":"http://owossoindependent.com/publication/sunday-north/"},{"@type":"ListItem","position":4,"name":"Longtime President of Cook Family Foundation Passes Away"}]},{"@type":"WebSite","@id":"http://owossoindependent.com/#website","url":"http://owossoindependent.com/","name":"Independent Newspaper Group","description":"","publisher":{"@id":"http://owossoindependent.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://owossoindependent.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Organization","@id":"http://owossoindependent.com/#organization","name":"Independent Newsgroup","url":"http://owossoindependent.com/","logo":{"@type":"ImageObject","inLanguage":"en-CA","@id":"http://owossoindependent.com/#/schema/logo/image/","url":"http://owossoindependent.com/wp-content/uploads/2015/05/indy_Logo.png","contentUrl":"http://owossoindependent.com/wp-content/uploads/2015/05/indy_Logo.png","width":550,"height":155,"caption":"Independent Newsgroup"},"image":{"@id":"http://owossoindependent.com/#/schema/logo/image/"}},{"@type":"Person","@id":"http://owossoindependent.com/#/schema/person/1e39f93bba08477677aa0827791e8cbc","name":"Karen Elford","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"http://owossoindependent.com/#/schema/person/image/","url":"http://1.gravatar.com/avatar/1b9eb5faf4bbeb79a44764a21102f4e9?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/1b9eb5faf4bbeb79a44764a21102f4e9?s=96&d=mm&r=g","caption":"Karen Elford"},"url":"http://owossoindependent.com/author/indy/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Newspaper Group &raquo; Feed" href="http://owossoindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Newspaper Group &raquo; Comments Feed" href="http://owossoindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Newspaper Group &raquo; Longtime President of Cook Family Foundation Passes Away Comments Feed" href="http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/owossoindependent.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>

<!-- Styles -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='otw_sbm.css-css'  href='http://owossoindependent.com/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://owossoindependent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://owossoindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='quickshare-css'  href='http://owossoindependent.com/wp-content/plugins/quickshare/quickshare.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-core-css'  href='http://owossoindependent.com/wp-content/uploads/pagelines/compiled-css-core-1666716004.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-sections-css'  href='http://owossoindependent.com/wp-content/uploads/pagelines/compiled-css-sections-1666716004.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://owossoindependent.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-blue-silver-css'  href='http://owossoindependent.com/wp-content/plugins/ubermenu/pro/assets/css/skins/bluesilver.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://owossoindependent.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='master_font_import-css'  href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=410c04' type='text/css' media='all' />

<!-- Scripts -->
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="shortcut icon" href="http://owossoindependent.com/wp-content/uploads/2015/03/IndyFavicon.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://owossoindependent.com/wp-content/uploads/2015/03/IndyMobil.jpg" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property='pl-share-title' content='Longtime President of Cook Family Foundation Passes Away' />
<meta property='pl-share-url' content='http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/' />
<meta property='pl-share-desc' content='(Courtesy Photo/David-Lorne Photography)      Bruce L. Cook 93 President of the Cook Family Foundation [...]' />
<meta property='pl-share-img' content='http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce.jpg' />
<link rel="https://api.w.org/" href="http://owossoindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="http://owossoindependent.com/wp-json/wp/v2/posts/16736" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://owossoindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://owossoindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='http://owossoindependent.com/?p=16736' />
<link rel="alternate" type="application/json+oembed" href="http://owossoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fowossoindependent.com%2Flongtime-president-of-cook-family-foundation-passes-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://owossoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fowossoindependent.com%2Flongtime-president-of-cook-family-foundation-passes-away%2F&#038;format=xml" />
<meta name="og:title" content="Longtime President of Cook Family Foundation Passes Away" /><meta name="og:image" content="http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce-300x231.jpg" /><meta name="og:url" content="http://owossoindependent.com/longtime-president-of-cook-family-foundation-passes-away/" /><meta name="og:description" content="(Courtesy Photo/David-Lorne Photography)      Bruce L. Cook, 93, President of the Cook Family Foundation, passed away peacefully Friday, Oct. 14 at Memorial Healthcare per his obituary at Nelson-House Funeral Home in Owosso.    Cook became the guide of philanthropic&hellip;" /><meta name="og:site_name" content="Independent Newspaper Group" />	<style type="text/css">
		.quickshare-text span,
		.quickshare-text span:before,		.quickshare-text span:hover,
		.quickshare-genericons.monochrome span:before,
		.quickshare-genericons.monochrome-color span:before {
					}
		.quickshare-text span:hover,
		.quickshare-text span:hover:before,		.quickshare-genericons.monochrome span:hover:before {
					}
		.quickshare-icons span,
		.quickshare-genericons span:before,
		.quickshare-text span {
			border-radius: 5px;
		}
		
					@media only screen and (max-width: 600px) {
				/* Duplication of class-based small styling from quickshare.css */
				.quickshare-icons span {
					width: 32px !important;
					height: 32px !important;
				}
				.quickshare-genericons span {
					width: 32px !important;
					min-width: 32px !important;
					height: 32px !important;
				}
				.quickshare-genericons span:before {
					width: 32px !important;
					height: 32px !important;
					font-size: 32px !important;
				}
				li.quickshare-share {
					width: auto !important; /* need to add this again in the !important stack */
				}
				.quickshare-text span {
					font-size: .7em !important;
				}
			}
				
			</style>
	<style id="ubermenu-custom-generated-css">
/* Status: Loaded from Transient */

</style>
<!-- Selettore Tabs | Section Head -->
        <script>
            jQuery(document).ready(function($) {

                jQuery('.tabu0qxop7').selettoreTabs();
            });
        </script>

        <style type="text/css">
            .tabu0qxop7 .tab-label{
                background:  #FFFFFF;
                color: #5C5C5C;
            }

            .tabu0qxop7 .tab-label.current{
                background:  #19198C !important;
                color: #FFFFFF !important;
            }

            .tabu0qxop7 .tabs-selector .triangle{
                border-left-color: #19198C !important;
            }

            .tabu0qxop7 .tabs-selector .tab-wrapper{
                border-bottom: 1px solid #EEEEEE !important;
            }
            .tabu0qxop7 .tabs-selector .tab-wrapper:last-child{
                border-bottom: 0 !important;
            }


        </style>
    
<!-- On Ready -->
<script> /* <![CDATA[ */
!function ($) {
jQuery(document).ready(function() {
jQuery( '#pl-nextboxugxihf3 div' ).removeClass('pl-section-pad fix')
		})
}(window.jQuery);
/* ]]> */
</script>


<!--[if lte IE 9]>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/html5.min.js'></script>
<![endif]-->

<!--[if lte IE 9]>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/respond.min.js'></script>
<![endif]-->

<!--[if lte IE 9]>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/selectivizr-min.js'></script>
<![endif]-->

<!--[if lte IE 9]>
<link rel='stylesheet' href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' />
<![endif]-->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-18584772-2']);
_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<script>
  
jQuery(document).ready(function() {
  
  window.loadDefaultMap = function loadDefaultMap() {
  	jQuery("#mapBinSource").attr('src','http://owossoindependent.com/wp-content/uploads/2016/10/RateMapComplete.jpg');
  };
  
  window.loadNorthMap = function loadNorthMap() {
  	jQuery("#mapBinSource").attr('src','http://owossoindependent.com/wp-content/uploads/2016/10/RateMapNorth.jpg');
  };
  
  window.loadSouthMap = function loadSouthMap() {
  	jQuery("#mapBinSource").attr('src','http://owossoindependent.com/wp-content/uploads/2016/10/RateMapSouth.jpg');
  };
  
  window.loadWedMap = function loadWedMap() {
  	jQuery("#mapBinSource").attr('src','http://owossoindependent.com/wp-content/uploads/2016/10/RateMapWed.jpg');
  };
  
});

</script>


<script>
  
jQuery(document).ready(function() {
  jQuery("#cat > option:nth-child(1)").text("Select Publication");
});
  
</script>
<style type="text/css" id="pagelines-custom">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</style>

</head>

<!-- Start >> HTML Body -->

<body class="post-template-default single single-post postid-16736 single-format-standard whitehousepro6 pl-pro-version responsive full_width pl-save-map-on-load template-none display-boxed desktop">
	
		<div class="pl-mobile-menu">
			
			<form method="get" class="mm-search pl-searcher" onsubmit="this.submit();return false;" action="http://owossoindependent.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form>				
			<div class="mm-holder">
				
				
				<ul id="menu-main-nav-bar" class="mobile-menu primary-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31"><a href="http://owossoindependent.com/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a title="megamenu" href="http://owossoindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://owossoindependent.com/death-notices/">Death Notices</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://owossoindependent.com/community/">Community</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://owossoindependent.com/letters-to-the-editor/">Letters To The Editor</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://owossoindependent.com/special-sections/">Special Sections</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="http://owossoindependent.com/rates-media-kits/">Rates &#038; Media Kits</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://owossoindependent.com/contact/">Contact</a></li>
</ul>				<div class="social-menu">
					
					<a href="http://www.facebook.com/independentnewsgroup"><i class="mm-icon icon icon-large icon-facebook"></i></a>				</div>
			</div>
		</div>
		

<div id="site" class="site-wrap">
		<div  class="boxed-wrap site-translate">
				
		
		<div class="pl-region-wrap">
			<div id="page" class="thepage page-wrap">

								<div class="page-canvas">
					
						<header id="header" class="header pl-region" data-region="header">
		<div class="outline pl-area-container">
			

<!-- Canvas Area | Section Template -->
<section id="pl_areau4ca30" data-object="PLSectionArea" data-sid="pl_area" data-clone="u4ca30" data-custom-section='header' data-custom-name='header' class="pl-area pl-area-sortable area-tag custom-section editing-locked 0   pl-bg-cover section-pl_area" style="background-image: url(http://owossoindependent.com/wp-content/uploads/2015/06/headerFlare3.jpg); background-color: #FFFFFF; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 10px; padding-bottom: 10px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnu2eebd" data-object="PLColumn" data-sid="plcolumn" data-clone="u2eebd"  class="pl-section span5 offset0 force-start-row    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- MediaBox | Section Template -->
<section id="mediaboxuf0hfpm" data-object="PageLinesMediaBox" data-sid="mediabox" data-clone="uf0hfpm"  class="pl-section span12 offset0    pl-bg-cover no-pad section-mediabox" style="  "><div class="pl-section-pad fix"><div class="mediabox-wrap pl-centerer no-anim pl-animation fix"  style="min-height: 30px">
				<div class="the-media fitvids pl-centered center hentry">
					 
					<div class="the-media-html"><p><a href="http://owossoindependent.com"><img src="http://owossoindependent.com/wp-content/uploads/2015/05/indy_Logo.png" /></a></p>
</div>
				</div>
			</div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnu2efbb" data-object="PLColumn" data-sid="plcolumn" data-clone="u2efbb"  class="pl-section span7 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxuox5qjo" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="uox5qjo"  class="pl-section span3 offset9    pl-bg-cover section-pl-nextbox" style="  margin-top: 5px;"><div class="pl-section-pad fix"><form method="get" class="searchform pl-searcher" onsubmit="this.submit();return false;" action="http://owossoindependent.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form></div></section></div>

<div class="row grid-row">

<!-- MediaBox | Section Template -->
<section id="mediaboxu2ridwj" data-object="PageLinesMediaBox" data-sid="mediabox" data-clone="u2ridwj"  class="pl-section span3 offset9    pl-bg-cover no-pad section-mediabox" style="  margin-top: 11px;"><div class="pl-section-pad fix"><div class="mediabox-wrap pl-centerer no-anim pl-animation fix"  style="min-height: 30px">
				<div class="the-media fitvids pl-centered center hentry">
					 
					<div class="the-media-html"><p><a href="https://www.facebook.com/independentnewsgroup" target="blank"><img src="http://owossoindependent.com/wp-content/uploads/2015/05/like_us_facebook.png"/></a></p>
</div>
				</div>
			</div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>

<div class="row grid-row">

<!-- WhiteHousePro Header | Section Template -->
<section id="whpheaderu50c52" data-object="WHPHeader" data-sid="whpheader" data-clone="u50c52"  class="pl-section span12 offset0    pl-bg-cover section-whpheader" style="  "><div class="pl-section-pad fix">
	<div class="row fix">

		<div class="span4 logo">

			
		</div>

		<div class="span6 offset2">
			
			
		</div>
	</div>

	<div class="nav-wrap">
		
			<ul id="menu-main-nav-bar-1" class="inline-list pl-nav sf-menu respond dd-theme-dark dd-toggle-hover" style=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31"><a href="http://owossoindependent.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a title="megamenu" href="http://owossoindependent.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://owossoindependent.com/death-notices/">Death Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://owossoindependent.com/community/">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://owossoindependent.com/letters-to-the-editor/">Letters To The Editor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://owossoindependent.com/special-sections/">Special Sections</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="http://owossoindependent.com/rates-media-kits/">Rates &#038; Media Kits</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://owossoindependent.com/contact/">Contact</a></li><li class="popup-nav"><a class="menu-toggle mm-toggle respond"><i class="icon icon-reorder"></i></a></li></ul>	
	</div>
</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</header>

						
					<div id="page-main" class="pl-region" data-region="template" >
						<div id="dynamic-content" class="outline template-region-wrap pl-area-container">
							


<!-- Canvas Area | Section Template -->
<section id="pl_areauas8cuq" data-object="PLSectionArea" data-sid="pl_area" data-clone="uas8cuq"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style=" background-color: #ffffff; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 10px; padding-bottom: 10px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnukuph7h" data-object="PLColumn" data-sid="plcolumn" data-clone="ukuph7h"  class="pl-section span3 offset0 force-start-row    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- Single Bits | Section Template -->
<section id="elsue-single-bitsu8l5dyd" data-object="elsueSingleBits" data-sid="elsue-single-bits" data-clone="u8l5dyd"  class="pl-section span12 offset0    pl-bg-cover section-elsue-single-bits" style="  "><div class="pl-section-pad fix">						<div class="metamedia"><img width="325" height="250" src="http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/images/1x1.trans.gif" data-lazy-src="http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce.jpg" class="attachment-aspect-thumb size-aspect-thumb wp-post-image" alt="" loading="lazy" title="" itemprop="image" srcset="http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce.jpg 325w, http://owossoindependent.com/wp-content/uploads/2022/10/CookBruce-300x231.jpg 300w" sizes="(max-width: 325px) 100vw, 325px" /></div>
					</div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxuduntib" data-object="PageLinesTextBox" data-sid="textbox" data-clone="uduntib"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  border-bottom: 1px solid #CCCCCC;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textcenter no-anim" style="font-size: 20px;"><div class="hentry" data-sync="textbox_content"><p>Share This Story</p>
</div></div></div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxugs8w2p" data-object="PageLinesTextBox" data-sid="textbox" data-clone="ugs8w2p"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  "><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation  no-anim" style="padding: 0 0;"><div class="hentry" data-sync="textbox_content">
<div class="quickshare-container">
<ul class="quickshare-icons quickshare-effect-expand quickshare-small">
<li class="quickshare-share"></li>
<li><a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fowossoindependent.com%2Flongtime-president-of-cook-family-foundation-passes-away%2F&amp;t=Longtime+President+of+Cook+Family+Foundation+Passes+Away+<+Independent+Newspaper+Group" target="_blank" title="Share on Facebook"><span class="quickshare-facebook">Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fowossoindependent.com%2Flongtime-president-of-cook-family-foundation-passes-away%2F&amp;text=Longtime+President+of+Cook+Family+Foundation+Passes+Away+<+Independent+Newspaper+Group&amp;via=indynewsgroup" target="_blank" title="Share on Twitter"><span class="quickshare-twitter">Twitter</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fowossoindependent.com%2Flongtime-president-of-cook-family-foundation-passes-away%2F&amp;media=http%3A%2F%2Fowossoindependent.com%2Fwp-content%2Fuploads%2F2022%2F10%2FCookBruce-300x231.jpg&amp;description=%28Courtesy+Photo%2FDavid-Lorne+Photography%29+%C2%A0+%C2%A0%C2%A0+Bruce+L.+Cook%2C+93%2C+President+of+the+Cook+Family+Foundation%2C+passed+away+peacefully+Friday%2C+Oct.+14+at+Memorial+Healthcare+per+his+obituary+at+Nelson-House+Funeral+Home+in+Owosso.+%C2%A0%C2%A0+Cook+became+the+guide+of+philanthropic%26hellip%3B" target="_blank" title="Share on Pinterest"><span class="quickshare-pinterest">Pinterest</span></a></li>
<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fowossoindependent.com%2Flongtime-president-of-cook-family-foundation-passes-away%2F&amp;title=Longtime+President+of+Cook+Family+Foundation+Passes+Away&amp;source=Independent+Newspaper+Group&amp;summary=%28Courtesy+Photo%2FDavid-Lorne+Photography%29+%C2%A0+%C2%A0%C2%A0+Bruce+L.+Cook%2C+93%2C+President+of+the+Cook+Family+Foundation%2C+passed+away+peacefully+Friday%2C+Oct.+14+at+Memorial+Healthcare+per+his+obituary+at+Nelson-House+Funeral+Home+in+Owosso.+%C2%A0%C2%A0+Cook+became+the+guide+of+philanthropic%26hellip%3B" title="Share on Linkedin" target="_blank"><span class="quickshare-linkedin">Linkedin</span></a></li>
<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fowossoindependent.com%2Flongtime-president-of-cook-family-foundation-passes-away%2F" target="_blank" title="Share on Google+"><span class="quickshare-googleplus">Google+</span></a></li>
</ul></div>
</div></div></div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxu0xwdr3" data-object="PageLinesTextBox" data-sid="textbox" data-clone="u0xwdr3"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  border-bottom: 1px solid #CCCCCC;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textcenter no-anim" style="font-size: 20px;"><div class="hentry" data-sync="textbox_content"><p>Publications</p>
</div></div></div></section></div>

<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeru2hhlff" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="u2hhlff"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_otw-sidebar-2" class="sidebar_widgets fix"><li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<form action="http://owossoindependent.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="10">Sunday North</option>
	<option class="level-0" value="11">Sunday South</option>
	<option class="level-0" value="1">Uncategorised</option>
	<option class="level-0" value="12">Wednesday</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li>
</ul></div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxul7lhr0" data-object="PageLinesTextBox" data-sid="textbox" data-clone="ul7lhr0"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  border-bottom: 1px solid #CCCCCC;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textcenter no-anim" style="font-size: 20px;"><div class="hentry" data-sync="textbox_content"><p>Archives</p>
</div></div></div></section></div>

<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeruvqow7e" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="uvqow7e"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_otw-sidebar-3" class="sidebar_widgets fix"><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://owossoindependent.com/2022/10/'> October 2022 </option>
	<option value='http://owossoindependent.com/2022/09/'> September 2022 </option>
	<option value='http://owossoindependent.com/2022/08/'> August 2022 </option>
	<option value='http://owossoindependent.com/2022/07/'> July 2022 </option>
	<option value='http://owossoindependent.com/2022/06/'> June 2022 </option>
	<option value='http://owossoindependent.com/2022/05/'> May 2022 </option>
	<option value='http://owossoindependent.com/2022/04/'> April 2022 </option>
	<option value='http://owossoindependent.com/2022/03/'> March 2022 </option>
	<option value='http://owossoindependent.com/2022/02/'> February 2022 </option>
	<option value='http://owossoindependent.com/2022/01/'> January 2022 </option>
	<option value='http://owossoindependent.com/2021/12/'> December 2021 </option>
	<option value='http://owossoindependent.com/2021/11/'> November 2021 </option>
	<option value='http://owossoindependent.com/2021/10/'> October 2021 </option>
	<option value='http://owossoindependent.com/2021/09/'> September 2021 </option>
	<option value='http://owossoindependent.com/2021/08/'> August 2021 </option>
	<option value='http://owossoindependent.com/2021/07/'> July 2021 </option>
	<option value='http://owossoindependent.com/2021/06/'> June 2021 </option>
	<option value='http://owossoindependent.com/2021/05/'> May 2021 </option>
	<option value='http://owossoindependent.com/2021/04/'> April 2021 </option>
	<option value='http://owossoindependent.com/2021/03/'> March 2021 </option>
	<option value='http://owossoindependent.com/2021/02/'> February 2021 </option>
	<option value='http://owossoindependent.com/2021/01/'> January 2021 </option>
	<option value='http://owossoindependent.com/2020/12/'> December 2020 </option>
	<option value='http://owossoindependent.com/2020/11/'> November 2020 </option>
	<option value='http://owossoindependent.com/2020/10/'> October 2020 </option>
	<option value='http://owossoindependent.com/2020/09/'> September 2020 </option>
	<option value='http://owossoindependent.com/2020/08/'> August 2020 </option>
	<option value='http://owossoindependent.com/2020/07/'> July 2020 </option>
	<option value='http://owossoindependent.com/2020/06/'> June 2020 </option>
	<option value='http://owossoindependent.com/2020/05/'> May 2020 </option>
	<option value='http://owossoindependent.com/2020/04/'> April 2020 </option>
	<option value='http://owossoindependent.com/2020/03/'> March 2020 </option>
	<option value='http://owossoindependent.com/2020/02/'> February 2020 </option>
	<option value='http://owossoindependent.com/2020/01/'> January 2020 </option>
	<option value='http://owossoindependent.com/2019/12/'> December 2019 </option>
	<option value='http://owossoindependent.com/2019/11/'> November 2019 </option>
	<option value='http://owossoindependent.com/2019/10/'> October 2019 </option>
	<option value='http://owossoindependent.com/2019/09/'> September 2019 </option>
	<option value='http://owossoindependent.com/2019/08/'> August 2019 </option>
	<option value='http://owossoindependent.com/2019/07/'> July 2019 </option>
	<option value='http://owossoindependent.com/2019/06/'> June 2019 </option>
	<option value='http://owossoindependent.com/2019/05/'> May 2019 </option>
	<option value='http://owossoindependent.com/2019/04/'> April 2019 </option>
	<option value='http://owossoindependent.com/2019/03/'> March 2019 </option>
	<option value='http://owossoindependent.com/2019/02/'> February 2019 </option>
	<option value='http://owossoindependent.com/2019/01/'> January 2019 </option>
	<option value='http://owossoindependent.com/2018/12/'> December 2018 </option>
	<option value='http://owossoindependent.com/2018/11/'> November 2018 </option>
	<option value='http://owossoindependent.com/2018/10/'> October 2018 </option>
	<option value='http://owossoindependent.com/2018/09/'> September 2018 </option>
	<option value='http://owossoindependent.com/2018/08/'> August 2018 </option>
	<option value='http://owossoindependent.com/2018/07/'> July 2018 </option>
	<option value='http://owossoindependent.com/2018/06/'> June 2018 </option>
	<option value='http://owossoindependent.com/2018/05/'> May 2018 </option>
	<option value='http://owossoindependent.com/2018/04/'> April 2018 </option>
	<option value='http://owossoindependent.com/2018/03/'> March 2018 </option>
	<option value='http://owossoindependent.com/2018/02/'> February 2018 </option>
	<option value='http://owossoindependent.com/2018/01/'> January 2018 </option>
	<option value='http://owossoindependent.com/2017/12/'> December 2017 </option>
	<option value='http://owossoindependent.com/2017/11/'> November 2017 </option>
	<option value='http://owossoindependent.com/2017/10/'> October 2017 </option>
	<option value='http://owossoindependent.com/2017/09/'> September 2017 </option>
	<option value='http://owossoindependent.com/2017/08/'> August 2017 </option>
	<option value='http://owossoindependent.com/2017/07/'> July 2017 </option>
	<option value='http://owossoindependent.com/2017/06/'> June 2017 </option>
	<option value='http://owossoindependent.com/2017/05/'> May 2017 </option>
	<option value='http://owossoindependent.com/2017/04/'> April 2017 </option>
	<option value='http://owossoindependent.com/2017/03/'> March 2017 </option>
	<option value='http://owossoindependent.com/2017/02/'> February 2017 </option>
	<option value='http://owossoindependent.com/2017/01/'> January 2017 </option>
	<option value='http://owossoindependent.com/2016/12/'> December 2016 </option>
	<option value='http://owossoindependent.com/2016/11/'> November 2016 </option>
	<option value='http://owossoindependent.com/2016/10/'> October 2016 </option>
	<option value='http://owossoindependent.com/2016/09/'> September 2016 </option>
	<option value='http://owossoindependent.com/2016/08/'> August 2016 </option>
	<option value='http://owossoindependent.com/2016/07/'> July 2016 </option>
	<option value='http://owossoindependent.com/2016/06/'> June 2016 </option>
	<option value='http://owossoindependent.com/2016/05/'> May 2016 </option>
	<option value='http://owossoindependent.com/2016/04/'> April 2016 </option>
	<option value='http://owossoindependent.com/2016/03/'> March 2016 </option>
	<option value='http://owossoindependent.com/2016/02/'> February 2016 </option>
	<option value='http://owossoindependent.com/2016/01/'> January 2016 </option>
	<option value='http://owossoindependent.com/2015/12/'> December 2015 </option>
	<option value='http://owossoindependent.com/2015/11/'> November 2015 </option>
	<option value='http://owossoindependent.com/2015/10/'> October 2015 </option>
	<option value='http://owossoindependent.com/2015/09/'> September 2015 </option>
	<option value='http://owossoindependent.com/2015/08/'> August 2015 </option>
	<option value='http://owossoindependent.com/2015/07/'> July 2015 </option>
	<option value='http://owossoindependent.com/2015/06/'> June 2015 </option>
	<option value='http://owossoindependent.com/2015/04/'> April 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
</ul></div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxul0cwtl" data-object="PageLinesTextBox" data-sid="textbox" data-clone="ul0cwtl"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  border-bottom: 1px solid #CCCCCC;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textcenter no-anim" style="font-size: 20px;"><div class="hentry" data-sync="textbox_content"><p>View Another Article</p>
</div></div></div></section></div>

<div class="row grid-row">

<!-- PostNav | Section Template -->
<section id="postnavubuakb7" data-object="PageLinesPostNav" data-sid="postnav" data-clone="ubuakb7"  class="pl-section span12 offset0    pl-bg-cover section-postnav" style="  "><div class="pl-section-pad fix">		<div class="post-nav fix">
			<span class="previous"><a class="btn btn-mini" href="http://owossoindependent.com/willow-maclaughlin/" rel="prev"><i class="icon icon-angle-left"></i> Willow MacLaughlin</a></span>
			<span class="next"><a class="btn btn-mini" href="http://owossoindependent.com/condemned-skywalk-point-of-owosso-council-discussion/" rel="next">Condemned Skywalk Point of Owosso Council Discussion <i class="icon icon-angle-right"></i></a></span>
		</div>
</div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnuyr4z2h" data-object="PLColumn" data-sid="plcolumn" data-clone="uyr4z2h"  class="pl-section span7 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Single Bits | Section Template -->
<section id="elsue-single-bitsu2h4jfh" data-object="elsueSingleBits" data-sid="elsue-single-bits" data-clone="u2h4jfh"  class="pl-section span12 offset0 force-start-row    pl-bg-cover section-elsue-single-bits" style="  font-size: 80%;"><div class="pl-section-pad fix">				<header class="entry-header">
			<h1 class="entry-title" itemprop="name" style=" text-align: left;"><span class="title-bg">Longtime President of Cook Family Foundation Passes Away</span></h1></header></div></section></div>

<div class="row grid-row">

<!-- Breadcrumb | Section Template -->
<section id="breadcrumb-nav-for-wordpress-seo-by-yoastuqxfkgh" data-object="WordPressSEOBreadcrumb" data-sid="breadcrumb-nav-for-wordpress-seo-by-yoast" data-clone="uqxfkgh"  class="pl-section span12 offset0    pl-bg-cover section-breadcrumb-nav-for-wordpress-seo-by-yoast" style="  "><div class="pl-section-pad fix"><p id="breadcrumbs"><span><span><a href="http://owossoindependent.com/">Home</a> » <span><a href="http://owossoindependent.com/news/">News</a> » <span><a href="http://owossoindependent.com/publication/sunday-north/">Sunday North</a> » <strong class="breadcrumb_last" aria-current="page">Longtime President of Cook Family Foundation Passes Away</strong></span></span></span></span></p></div></section></div>

<div class="row grid-row">

<!-- Single Bits | Section Template -->
<section id="elsue-single-bitsuvyvpii" data-object="elsueSingleBits" data-sid="elsue-single-bits" data-clone="uvyvpii"  class="pl-section span12 offset0    pl-bg-cover section-elsue-single-bits" style="  "><div class="pl-section-pad fix">				<div class="meta-wrap" style=" text-align: left;"><span class="meta-bg"><time class="date time published updated" datetime="2022-10-25T18:20:09-04:00" itemprop="datePublished">  October 25, 2022 &bull;</time> <span class="categories sc">    <a class="sunday-north" href="http://owossoindependent.com/publication/sunday-north/" title="View all posts in Sunday North">Sunday North</a>, <a class="sunday-south" href="http://owossoindependent.com/publication/sunday-south/" title="View all posts in Sunday South">Sunday South</a>    </span> </span></div>
			</div></section></div>

<div class="row grid-row">

<!-- Single Bits | Section Template -->
<section id="elsue-single-bitsuxxwjip" data-object="elsueSingleBits" data-sid="elsue-single-bits" data-clone="uxxwjip"  class="pl-section span12 offset0    pl-bg-cover section-elsue-single-bits" style="  "><div class="pl-section-pad fix">			<article id="post-16736" class="use-flex-gallery  single-post pl-border post-16736 post type-post status-publish format-standard has-post-thumbnail hentry category-sunday-north category-sunday-south tag-featured-north">

		<div class="entry-content" itemprop="articleBody" style="text-align: left;">
<p><em>(Courtesy Photo/David-Lorne Photography)</em></p>
<p> </p>
<p><span class="Apple-converted-space">   </span>Bruce L. Cook, 93, President of the Cook Family Foundation, passed away peacefully Friday, Oct. 14 at Memorial Healthcare per his obituary at Nelson-House Funeral Home in Owosso.</p>
<p><span class="Apple-converted-space">   </span>Cook became the guide of philanthropic efforts behind the Cook Family Foundation, which was established in 1979 by his parents, Donald and Florence-etta Cook. Cook helped navigate the nonprofit for numerous years, consistently giving of his time and understanding to support the Shiawassee County community and beyond. He leaves behind a unique legacy of giving that is rarely paralleled.</p>
<p><span class="Apple-converted-space">   </span>Cook was born Dec. 30, 1928 in Owosso and graduated from Owosso High School in 1946. He went on to attend the University of Michigan, obtaining his bachelor’s and master’s degrees in Business Administration – and a renown lifelong love for U. of M. He married Jacqueline Priebe in California in 1953 while serving as a U.S. Navy officer during the Korean War.</p>
<p><span class="Apple-converted-space">   </span>Returning to Michigan, he built over five hundred houses in Port Huron and Niles prior to returning to Owosso in 1971 where he joined his father at Wolverine Sign Works. Cook was president at Wolverine Sign Works until his retirement in 2009.</p>
<p><span class="Apple-converted-space">   </span>Continuing with his passion for the University of Michigan, Cook personally recruited hundreds of students. He enjoyed Wolverine sports, buying football season tickets for over seventy years and attending many basketball and softball games. The Hayo-Went-Ha Camps, the Shiawassee Family YMCA and the Friends of the Shiawassee River were among several organizations he strongly and personally supported.</p>
<p><span class="Apple-converted-space">   </span>Cook is survived by his wife; sons, Paul (Laurie) Cook and Thomas Cook (Anna Owens); grandchildren, Bailey (Thomas) Leppert, Isaac Cook, Abigail Cook (Eduard Heijkoop) and Augustus Cook (Krystal Marsh).</p>
<p><span class="Apple-converted-space">   </span>A funeral and communion service were held Friday, Oct. 21 at Christ Episcopal Church with burial and military honors at Oak Hill Cemetery. A celebration of life honoring Bruce Cook is planned for 2 p.m., Sunday, Oct. 30 at the Owosso Performing Arts Center at Owosso High School.</p>
<p><span class="Apple-converted-space">   </span>Memorial contributions are suggested to Christ Episcopal Church or the Shiawassee Family YMCA.</p>
<p><span class="Apple-converted-space">   </span>To read his entire obituary, visit www.nelson-house.com. For more on the Cook Family Foundation, visit www.cookfamilyfoundation.org.</p>
<div class="hatom-extra"><span class="entry-title">Longtime President of Cook Family Foundation Passes Away</span> was last modified: <span class="updated"> October 25th, 2022</span> by <span class="author vcard"><span class="fn">Karen Elford</span></span></div>				</div>
				</article>
				
			</div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnucy7q4m" data-object="PLColumn" data-sid="plcolumn" data-clone="ucy7q4m"  class="pl-section span2 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeru4z2dfx" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="u4z2dfx"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_otw-sidebar-1" class="sidebar_widgets fix"><li id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://www.graffchevydurand.com" target="blank" onclick="_gaq.push(['_trackEvent', 'Click', 'Graff Forwarding', 'Graff Clicks']);" rel="noopener">
<img src="http://owossoindependent.com/wp-content/uploads/2015/07/graffBannerFade.gif" alt="graff_banner_ad" />
</a></div>
		</li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://www.i60media.com/" target="blank" rel="noopener"><img src="http://owossoindependent.com/wp-content/uploads/2016/02/i60media_ad.png" alt="TuckerWeb5-15" width="300" height="250" class="alignnone size-full wp-image-462" /></a></div>
		</li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://sedpweb.org/job-board/" target="blank" rel="noopener"><img src="http://owossoindependent.com/wp-content/uploads/2021/05/SEDPweb21.jpg" alt="SEDP" width="180px" class="alignnone size-full wp-image-35" /></a></div>
		</li>
</ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>						</div>
												<div class="clear"></div>
					</div>
				</div>
			</div>
				<footer id="footer" class="footer pl-region" data-region="footer">
		<div class="page-area outline pl-area-container fix">
		

<!-- Canvas Area | Section Template -->
<section id="pl_areauuu8nim" data-object="PLSectionArea" data-sid="pl_area" data-clone="uuu8nim" data-custom-section='footer' data-custom-name='footer' class="pl-area pl-area-sortable area-tag custom-section editing-locked    pl-bg-cover section-pl_area" style=" background-color: #CBCBCB; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 10px; padding-bottom: 0px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Selettore Tabs | Section Template -->
<section id="selettore-tabsu0qxop7" data-object="TmSelettoreTabs" data-sid="selettore-tabs" data-clone="u0qxop7"  class="pl-section span7 offset0    pl-bg-cover section-selettore-tabs" style="  "><div class="pl-section-pad fix">
        <div class="row selettore tabu0qxop7 ">
            <div class="span3">
                <div class="tabs-selector">
                            <div class="tab-wrapper" data-index="0">
            <div class="tab-label current">
                <div class="tab-icon"><i class="icon icon-print my-tab-icon"></i></div>
                <span class="tab-title" data-sync="tab_array_item1_icon_label">
                    Print                </span>
                <div class="tab-pointer"><div class="triangle"></div></div>
            </div>
            <div class="tab-contents hentry preformats">
                                    <h1 data-sync="tab_array_item1_head">
                        <h3></h3>                    </h1>
                    <h5 data-sync="tab_array_item1_subhead">
                       Insert subhead                    </h5>
                    <div class="media">
                                                <img src="http://owossoindependent.com/wp-content/uploads/2015/04/printSlide.png" alt="" data-sync="tab_array_item1_media">
                    </div>
                    <div class="stab-details" data-sync="tab_array_item1_text">
                        <a href="mailto:alisha@i60media.com?subject=**Print Quote**" class="btn btn-link-color btn-default btn-block" role="button"><i class="icon icon-comment-o"></i> Get A Quote For Print Here</a>                    </div>
                
            </div>
        </div>
            <div class="tab-wrapper" data-index="1">
            <div class="tab-label ">
                <div class="tab-icon"><i class="icon icon-envelope-o my-tab-icon"></i></div>
                <span class="tab-title" data-sync="tab_array_item2_icon_label">
                    Mail                </span>
                <div class="tab-pointer"><div class="triangle"></div></div>
            </div>
            <div class="tab-contents hentry preformats">
                                    <h1 data-sync="tab_array_item2_head">
                        <h3></h3>                    </h1>
                    <h5 data-sync="tab_array_item2_subhead">
                       Insert subhead                    </h5>
                    <div class="media">
                                                <img src="http://owossoindependent.com/wp-content/uploads/2015/04/mailSlide.png" alt="" data-sync="tab_array_item2_media">
                    </div>
                    <div class="stab-details" data-sync="tab_array_item2_text">
                        <a href="mailto:alisha@i60media.com?subject=**Mail Quote**" class="btn btn-link-color btn-default btn-block" role="button"><i class="icon icon-comment-o"></i> Get A Quote For Direct Mail Here</a>                    </div>
                
            </div>
        </div>
            <div class="tab-wrapper" data-index="2">
            <div class="tab-label ">
                <div class="tab-icon"><i class="icon icon-desktop my-tab-icon"></i></div>
                <span class="tab-title" data-sync="tab_array_item3_icon_label">
                    Web                </span>
                <div class="tab-pointer"><div class="triangle"></div></div>
            </div>
            <div class="tab-contents hentry preformats">
                                    <h1 data-sync="tab_array_item3_head">
                        <h3></h3>                    </h1>
                    <h5 data-sync="tab_array_item3_subhead">
                       Insert subhead                    </h5>
                    <div class="media">
                                                <img src="http://owossoindependent.com/wp-content/uploads/2015/04/webSlide.png" alt="" data-sync="tab_array_item3_media">
                    </div>
                    <div class="stab-details" data-sync="tab_array_item3_text">
                        <a href="mailto:alisha@i60media.com?subject=**Website Quote**" class="btn btn-link-color btn-default btn-block" role="button"><i class="icon icon-comment-o"></i> Get A Quote For Website Here</a>                    </div>
                
            </div>
        </div>
                    </div>
            </div>
            <div class="span9">
                <div class="tabs-container"></div>
            </div>
            <div class="clear"></div>
        </div>

    </div></section>

<!-- TextBox | Section Template -->
<section id="textboxuicw8g8" data-object="PageLinesTextBox" data-sid="textbox" data-clone="uicw8g8"  class="pl-section span5 offset0    pl-bg-cover section-textbox" style="  "><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textleft no-anim" style="padding: 0px 15px;font-size: 14px;"><div class="hentry" data-sync="textbox_content"><p><img src="http://owossoindependent.com/wp-content/uploads/2015/04/its_all_in_our_name1.png" alt="all_in_our_name" width="425" height="225" class="alignnone size-full wp-image-451" /></p>
</div></div></div></section></div>			</div>
		</div>
	</div>
	</div></section>

<!-- Canvas Area | Section Template -->
<section id="pl_areaut8i4p3" data-object="PLSectionArea" data-sid="pl_area" data-clone="ut8i4p3" data-custom-section='footer1' data-custom-name='footer1' class="pl-area pl-area-sortable area-tag custom-section editing-locked    pl-bg-cover section-pl_area" style=" background-color: #2D2D2D; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 0px; padding-bottom: 0px;">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnu04926" data-object="PLColumn" data-sid="plcolumn" data-clone="u04926"  class="pl-section span6 offset0 force-start-row    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- iCallout | Section Template -->
<section id="icalloutuwqfs57" data-object="PLICallout" data-sid="icallout" data-clone="uwqfs57"  class="pl-section span12 offset0    pl-bg-cover section-icallout" style="  color:white;"><div class="pl-section-pad fix">		<div class="icallout-container format-inline">
			<h4 class="icallout-head" data-sync="icallout_text">Need a Quote?</h4>			<a class="icallout-action btn btn-ol-white btn-large" href="mailto:alisha@i60media.com?subject=**Quote**"   data-sync="icallout_link_text">Learn More</a>

		</div>
	</div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnu049a4" data-object="PLColumn" data-sid="plcolumn" data-clone="u049a4"  class="pl-section span6 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxuzczp4u" data-object="PageLinesTextBox" data-sid="textbox" data-clone="uzczp4u"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  padding-top:4px;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation  no-anim" style="padding: 0px 0px;"><div class="hentry" data-sync="textbox_content"><div class="row center">
<div class="span6">
<p style="display:none;"><!-- autopfix --></p>
<p>&nbsp</p></div>
<div class="span6">
<p style="display:none;"><!-- autopfix --></p>
<p><a href="http://www.i60media.com/" class="btn btn-ol-white btn-default" target="blank"><img src="http://owossoindependent.com/wp-content/uploads/2015/04/i60LogoWhite.png"></a></div>
</div>
</div></div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>

<!-- Canvas Area | Section Template -->
<section id="pl_areau50d0b" data-object="PLSectionArea" data-sid="pl_area" data-clone="u50d0b" data-custom-section='footer2' data-custom-name='footer2' class="pl-area pl-area-sortable area-tag custom-section editing-locked pl-contrast   pl-bg-cover section-pl_area" style=" background-color: #1C1C1C; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 10px; padding-bottom: 10px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnuca665" data-object="PLColumn" data-sid="plcolumn" data-clone="uca665"  class="pl-section span2 offset0 force-start-row    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxuaq15xa" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="uaq15xa"  class="pl-section span12 offset0 footerHeading    pl-bg-cover section-pl-nextbox" style="  color: white;"><div class="pl-section-pad fix"><h2><a href="http://owossoindependent.com" style="color: white;">The <br>Independent <br>Newsgroup </a></h2></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnuca6e4" data-object="PLColumn" data-sid="plcolumn" data-clone="uca6e4"  class="pl-section span8 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- SimpleNav | Section Template -->
<section id="simple_navuubpk0g" data-object="SimpleNav" data-sid="simple_nav" data-clone="uubpk0g"  class="pl-section span12 offset0    pl-bg-cover section-simple_nav" style="  color: white; font-weight: bold;"><div class="pl-section-pad fix"><div class="center"><ul id="menu-simple-nav" class="inline-list simplenav font-sub aligncenter"><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-430"><a href="http://owossoindependent.com/">Home</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="http://owossoindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="http://owossoindependent.com/death-notices/">Death Notices</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://owossoindependent.com/letters-to-the-editor/">Letters To The Editor</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="http://owossoindependent.com/rates-media-kits/">Rates &#038; Media Kits</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="http://owossoindependent.com/contact/">Contact</a></li>
</ul></div></div></section></div>

<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxugxihf3" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="ugxihf3"  class="pl-section span12 offset0    pl-bg-cover section-pl-nextbox" style="  color: white; margin-top: 20px;"><div class="pl-section-pad fix"><center><span class="biggerText">1907 W. M-21, Owosso, Michigan 48867 </span><br>
<span class="bigText">(989) 723-1118 &bull; (989) 288-3196 &bull; Fax (989) 725-1834<br>
news@owossoindependent.com &bull; indysales@owossoindependent.com</span></center></span></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnue7pb5k" data-object="PLColumn" data-sid="plcolumn" data-clone="ue7pb5k"  class="pl-section span2 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxu4vgcj2" data-object="PageLinesTextBox" data-sid="textbox" data-clone="u4vgcj2"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  margin-top: 9px;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation  no-anim" style=""><div class="hentry" data-sync="textbox_content"><p><img src="http://owossoindependent.com/wp-content/uploads/2015/04/IndyBenchClip-300x253.png" alt="IndyBenchClip" width="300" height="253" class="aligncenter size-medium wp-image-357" /></p>
</div></div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</footer>

				
		</div>		
	</div>
	<div class="footer-extras" style="text-align: center;"><div class="additional">Copyright&nbsp;&copy;&nbsp;2011&nbsp;Independent&nbsp;Newspaper&nbsp;Group. All rights reserved.<br>Site Designed By: <a href="http://i60media.com/">i60media</a></div></div>	
</div>

<!-- Footer Scripts -->
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/owossoindependent.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/script.bootstrap.min.js' id='pagelines-bootstrap-all-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/pl.helpers.js' id='pagelines-helpers-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/script.fitvids.js' id='pagelines-fitvids-js'></script>
<script type='text/javascript' id='pagelines-common-js-extra'>
/* <![CDATA[ */
var plKarma = {"ajaxurl":"http:\/\/owossoindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/pl.common.js' id='pagelines-common-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/script.flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/sections/whpheader/whp.header.js' id='whpheader-custom-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/selettore-tabs/sections/selettore-tabs/selettore-tabs.js' id='script-name-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/elsue-single-bits/sections/elsue-single-bits../../../includes/js/single-bits.js' id='single-bits-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=6.0.3' id='google-maps-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"http:\/\/owossoindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
</body>
</html>