<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#" itemscope="itemscope" itemtype="http://schema.org/Article">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- Site Crafted Using WhiteHousePro v1.1.8 - WordPress - HTML5 - www.PageLines.com -->


<!-- Start >> Meta Tags and Inline Scripts -->
<title>CAC to Kick Off Child Abuse Prevention Month - Independent Newspaper Group</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://owossoindependent.com/cac-to-kick-off-child-abuse-prevention-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CAC to Kick Off Child Abuse Prevention Month - Independent Newspaper Group" />
<meta property="og:description" content="   The Child Advocacy Center (CAC) is kicking off Child Abuse Prevention Month. Pinwheels will be sprouting on lawns of homes, businesses and other organizations throughout Shiawassee County. The pinwheels will remain planted through [...]" />
<meta property="og:url" content="http://owossoindependent.com/cac-to-kick-off-child-abuse-prevention-month/" />
<meta property="og:site_name" content="Independent Newspaper Group" />
<meta property="article:tag" content="featured north" />
<meta property="article:section" content="Sunday North" />
<meta property="article:published_time" content="2019-04-01T14:59:32+00:00" />
<meta property="og:image" content="http://owossoindependent.com/wp-content/uploads/2018/01/IndyFill.jpg" />
<meta property="og:image:width" content="325" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="   The Child Advocacy Center (CAC) is kicking off Child Abuse Prevention Month. Pinwheels will be sprouting on lawns of homes, businesses and other organizations throughout Shiawassee County. The pinwheels will remain planted through [...]" />
<meta name="twitter:title" content="CAC to Kick Off Child Abuse Prevention Month - Independent Newspaper Group" />
<meta name="twitter:image" content="http://owossoindependent.com/wp-content/uploads/2018/01/IndyFill.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://owossoindependent.com/","sameAs":[],"@id":"http://owossoindependent.com/#organization","name":"Independent Newsgroup","logo":"http://owossoindependent.com/wp-content/uploads/2015/05/indy_Logo.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://owossoindependent.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://owossoindependent.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"http://owossoindependent.com/publication/sunday-north/","name":"Sunday North"}},{"@type":"ListItem","position":4,"item":{"@id":"http://owossoindependent.com/cac-to-kick-off-child-abuse-prevention-month/","name":"CAC to Kick Off Child Abuse Prevention Month"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Newspaper Group &raquo; Feed" href="http://owossoindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Newspaper Group &raquo; Comments Feed" href="http://owossoindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Newspaper Group &raquo; CAC to Kick Off Child Abuse Prevention Month Comments Feed" href="http://owossoindependent.com/cac-to-kick-off-child-abuse-prevention-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/owossoindependent.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
<!-- Styles -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://owossoindependent.com/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://owossoindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='quickshare-css'  href='http://owossoindependent.com/wp-content/plugins/quickshare/quickshare.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-core-css'  href='http://owossoindependent.com/wp-content/uploads/pagelines/compiled-css-core-1554309561.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-sections-css'  href='http://owossoindependent.com/wp-content/uploads/pagelines/compiled-css-sections-1554309561.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://owossoindependent.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-blue-silver-css'  href='http://owossoindependent.com/wp-content/plugins/ubermenu/pro/assets/css/skins/bluesilver.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://owossoindependent.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='master_font_import-css'  href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=9a61a2' type='text/css' media='all' />

<!-- Scripts -->
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel="shortcut icon" href="http://owossoindependent.com/wp-content/uploads/2015/03/IndyFavicon.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://owossoindependent.com/wp-content/uploads/2015/03/IndyMobil.jpg" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property='pl-share-title' content='CAC to Kick Off Child Abuse Prevention Month' />
<meta property='pl-share-url' content='http://owossoindependent.com/cac-to-kick-off-child-abuse-prevention-month/' />
<meta property='pl-share-desc' content='   The Child Advocacy Center (CAC) is kicking off Child Abuse Prevention Month. Pinwheels will [...]' />
<meta property='pl-share-img' content='http://owossoindependent.com/wp-content/uploads/2018/01/IndyFill.jpg' />
<link rel='https://api.w.org/' href='http://owossoindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://owossoindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://owossoindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://owossoindependent.com/?p=12055' />
<link rel="alternate" type="application/json+oembed" href="http://owossoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fowossoindependent.com%2Fcac-to-kick-off-child-abuse-prevention-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://owossoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fowossoindependent.com%2Fcac-to-kick-off-child-abuse-prevention-month%2F&#038;format=xml" />
<meta name="og:title" content="CAC to Kick Off Child Abuse Prevention Month" /><meta name="og:image" content="http://owossoindependent.com/wp-content/uploads/2018/01/IndyFill-300x231.jpg" /><meta name="og:url" content="http://owossoindependent.com/cac-to-kick-off-child-abuse-prevention-month/" /><meta name="og:description" content="   The Child Advocacy Center (CAC) is kicking off Child Abuse Prevention Month. Pinwheels will be sprouting on lawns of homes, businesses and other organizations throughout Shiawassee County. The pinwheels will remain planted through the month of April to raise&hellip;" /><meta name="og:site_name" content="Independent Newspaper Group" />	<style type="text/css">
		.quickshare-text span,
		.quickshare-text span:before,		.quickshare-text span:hover,
		.quickshare-genericons.monochrome span:before,
		.quickshare-genericons.monochrome-color span:before {
					}
		.quickshare-text span:hover,
		.quickshare-text span:hover:before,		.quickshare-genericons.monochrome span:hover:before {
					}
		.quickshare-icons span,
		.quickshare-genericons span:before,
		.quickshare-text span {
			border-radius: 5px;
		}
		
					@media only screen and (max-width: 600px) {
				/* Duplication of class-based small styling from quickshare.css */
				.quickshare-icons span {
					width: 32px !important;
					height: 32px !important;
				}
				.quickshare-genericons span {
					width: 32px !important;
					min-width: 32px !important;
					height: 32px !important;
				}
				.quickshare-genericons span:before {
					width: 32px !important;
					height: 32px !important;
					font-size: 32px !important;
				}
				li.quickshare-share {
					width: auto !important; /* need to add this again in the !important stack */
				}
				.quickshare-text span {
					font-size: .7em !important;
				}
			}
				
			</style>
	<style id="ubermenu-custom-generated-css">
/* Status: Loaded from Transient */

</style>
<!-- Selettore Tabs | Section Head -->
        <script>
            jQuery(document).ready(function($) {

                jQuery('.tabu0qxop7').selettoreTabs();
            });
        </script>

        <style type="text/css">
            .tabu0qxop7 .tab-label{
                background:  #FFFFFF;
                color: #5C5C5C;
            }

            .tabu0qxop7 .tab-label.current{
                background:  #19198C !important;
                color: #FFFFFF !important;
            }

            .tabu0qxop7 .tabs-selector .triangle{
                border-left-color: #19198C !important;
            }

            .tabu0qxop7 .tabs-selector .tab-wrapper{
                border-bottom: 1px solid #EEEEEE !important;
            }
            .tabu0qxop7 .tabs-selector .tab-wrapper:last-child{
                border-bottom: 0 !important;
            }


        </style>
    
<!-- On Ready -->
<script> /* <![CDATA[ */
!function ($) {
jQuery(document).ready(function() {
jQuery( '#pl-nextboxugxihf3 div' ).removeClass('pl-section-pad fix')
		})
}(window.jQuery);
/* ]]> */
</script>


<!--[if lte IE 9]>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/html5.min.js'></script>
<![endif]-->

<!--[if lte IE 9]>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/respond.min.js'></script>
<![endif]-->

<!--[if lte IE 9]>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/selectivizr-min.js'></script>
<![endif]-->

<!--[if lte IE 9]>
<link rel='stylesheet' href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' />
<![endif]-->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-18584772-2']);
_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<script>
  
jQuery(document).ready(function() {
  
  window.loadDefaultMap = function loadDefaultMap() {
  	jQuery("#mapBinSource").attr('src','http://owossoindependent.com/wp-content/uploads/2016/10/RateMapComplete.jpg');
  };
  
  window.loadNorthMap = function loadNorthMap() {
  	jQuery("#mapBinSource").attr('src','http://owossoindependent.com/wp-content/uploads/2016/10/RateMapNorth.jpg');
  };
  
  window.loadSouthMap = function loadSouthMap() {
  	jQuery("#mapBinSource").attr('src','http://owossoindependent.com/wp-content/uploads/2016/10/RateMapSouth.jpg');
  };
  
  window.loadWedMap = function loadWedMap() {
  	jQuery("#mapBinSource").attr('src','http://owossoindependent.com/wp-content/uploads/2016/10/RateMapWed.jpg');
  };
  
});

</script>


<script>
  
jQuery(document).ready(function() {
  jQuery("#cat > option:nth-child(1)").text("Select Publication");
});
  
</script>
<style type="text/css" id="pagelines-custom">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</style>

</head>

<!-- Start >> HTML Body -->

<body class="post-template-default single single-post postid-12055 single-format-standard whitehousepro6 pl-pro-version responsive full_width pl-save-map-on-load template-none display-boxed desktop">
	
		<div class="pl-mobile-menu">
			
			<form method="get" class="mm-search pl-searcher" onsubmit="this.submit();return false;" action="http://owossoindependent.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form>				
			<div class="mm-holder">
				
				
				<ul id="menu-main-nav-bar" class="mobile-menu primary-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31"><a href="http://owossoindependent.com/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a title="megamenu" href="http://owossoindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://owossoindependent.com/death-notices/">Death Notices</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://owossoindependent.com/community/">Community</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://owossoindependent.com/letters-to-the-editor/">Letters To The Editor</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://owossoindependent.com/special-sections/">Special Sections</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="http://owossoindependent.com/rates-media-kits/">Rates &#038; Media Kits</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://owossoindependent.com/contact/">Contact</a></li>
</ul>				<div class="social-menu">
					
					<a href="http://www.facebook.com/independentnewsgroup"><i class="mm-icon icon icon-large icon-facebook"></i></a>				</div>
			</div>
		</div>
		

<div id="site" class="site-wrap">
		<div  class="boxed-wrap site-translate">
				
		
		<div class="pl-region-wrap">
			<div id="page" class="thepage page-wrap">

								<div class="page-canvas">
					
						<header id="header" class="header pl-region" data-region="header">
		<div class="outline pl-area-container">
			

<!-- Canvas Area | Section Template -->
<section id="pl_areau4ca30" data-object="PLSectionArea" data-sid="pl_area" data-clone="u4ca30" data-custom-section='header' data-custom-name='header' class="pl-area pl-area-sortable area-tag custom-section editing-locked 0   pl-bg-cover section-pl_area" style="background-image: url(http://owossoindependent.com/wp-content/uploads/2015/06/headerFlare3.jpg); background-color: #FFFFFF; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 10px; padding-bottom: 10px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnu2eebd" data-object="PLColumn" data-sid="plcolumn" data-clone="u2eebd"  class="pl-section span5 offset0 force-start-row    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- MediaBox | Section Template -->
<section id="mediaboxuf0hfpm" data-object="PageLinesMediaBox" data-sid="mediabox" data-clone="uf0hfpm"  class="pl-section span12 offset0    pl-bg-cover no-pad section-mediabox" style="  "><div class="pl-section-pad fix"><div class="mediabox-wrap pl-centerer no-anim pl-animation fix"  style="min-height: 30px">
				<div class="the-media fitvids pl-centered center hentry">
					 
					<div class="the-media-html"><p><a href="http://owossoindependent.com"><img src="http://owossoindependent.com/wp-content/uploads/2015/05/indy_Logo.png" /></a></p>
</div>
				</div>
			</div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnu2efbb" data-object="PLColumn" data-sid="plcolumn" data-clone="u2efbb"  class="pl-section span7 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxuox5qjo" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="uox5qjo"  class="pl-section span3 offset9    pl-bg-cover section-pl-nextbox" style="  margin-top: 5px;"><div class="pl-section-pad fix"><form method="get" class="searchform pl-searcher" onsubmit="this.submit();return false;" action="http://owossoindependent.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form></div></section></div>

<div class="row grid-row">

<!-- MediaBox | Section Template -->
<section id="mediaboxu2ridwj" data-object="PageLinesMediaBox" data-sid="mediabox" data-clone="u2ridwj"  class="pl-section span3 offset9    pl-bg-cover no-pad section-mediabox" style="  margin-top: 11px;"><div class="pl-section-pad fix"><div class="mediabox-wrap pl-centerer no-anim pl-animation fix"  style="min-height: 30px">
				<div class="the-media fitvids pl-centered center hentry">
					 
					<div class="the-media-html"><p><a href="https://www.facebook.com/independentnewsgroup" target="blank"><img src="http://owossoindependent.com/wp-content/uploads/2015/05/like_us_facebook.png"/></a></p>
</div>
				</div>
			</div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>

<div class="row grid-row">

<!-- WhiteHousePro Header | Section Template -->
<section id="whpheaderu50c52" data-object="WHPHeader" data-sid="whpheader" data-clone="u50c52"  class="pl-section span12 offset0    pl-bg-cover section-whpheader" style="  "><div class="pl-section-pad fix">
	<div class="row fix">

		<div class="span4 logo">

			
		</div>

		<div class="span6 offset2">
			
			
		</div>
	</div>

	<div class="nav-wrap">
		
			<ul id="menu-main-nav-bar-1" class="inline-list pl-nav sf-menu respond dd-theme-dark dd-toggle-hover" style=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31"><a href="http://owossoindependent.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a title="megamenu" href="http://owossoindependent.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://owossoindependent.com/death-notices/">Death Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://owossoindependent.com/community/">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://owossoindependent.com/letters-to-the-editor/">Letters To The Editor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://owossoindependent.com/special-sections/">Special Sections</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="http://owossoindependent.com/rates-media-kits/">Rates &#038; Media Kits</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://owossoindependent.com/contact/">Contact</a></li><li class="popup-nav"><a class="menu-toggle mm-toggle respond"><i class="icon icon-reorder"></i></a></li></ul>	
	</div>
</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</header>

						
					<div id="page-main" class="pl-region" data-region="template" >
						<div id="dynamic-content" class="outline template-region-wrap pl-area-container">
							


<!-- Canvas Area | Section Template -->
<section id="pl_areauas8cuq" data-object="PLSectionArea" data-sid="pl_area" data-clone="uas8cuq"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style=" background-color: #ffffff; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 10px; padding-bottom: 10px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnukuph7h" data-object="PLColumn" data-sid="plcolumn" data-clone="ukuph7h"  class="pl-section span3 offset0 force-start-row    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- Single Bits | Section Template -->
<section id="elsue-single-bitsu8l5dyd" data-object="elsueSingleBits" data-sid="elsue-single-bits" data-clone="u8l5dyd"  class="pl-section span12 offset0    pl-bg-cover section-elsue-single-bits" style="  "><div class="pl-section-pad fix">						<div class="metamedia"><img width="325" height="250" src="http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/images/1x1.trans.gif" data-lazy-src="http://owossoindependent.com/wp-content/uploads/2018/01/IndyFill.jpg" class="attachment-aspect-thumb size-aspect-thumb wp-post-image" alt="" title="" itemprop="image" srcset="http://owossoindependent.com/wp-content/uploads/2018/01/IndyFill.jpg 325w, http://owossoindependent.com/wp-content/uploads/2018/01/IndyFill-300x231.jpg 300w" sizes="(max-width: 325px) 100vw, 325px" /></div>
					</div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxuduntib" data-object="PageLinesTextBox" data-sid="textbox" data-clone="uduntib"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  border-bottom: 1px solid #CCCCCC;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textcenter no-anim" style="font-size: 20px;"><div class="hentry" data-sync="textbox_content"><p>Share This Story</p>
</div></div></div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxugs8w2p" data-object="PageLinesTextBox" data-sid="textbox" data-clone="ugs8w2p"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  "><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation  no-anim" style="padding: 0 0;"><div class="hentry" data-sync="textbox_content">
<div class="quickshare-container">
<ul class="quickshare-icons quickshare-effect-expand quickshare-small">
<li class="quickshare-share"></li>
<li><a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fowossoindependent.com%2Fcac-to-kick-off-child-abuse-prevention-month%2F&amp;t=CAC+to+Kick+Off+Child+Abuse+Prevention+Month+<+Independent+Newspaper+Group" target="_blank" title="Share on Facebook"><span class="quickshare-facebook">Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fowossoindependent.com%2Fcac-to-kick-off-child-abuse-prevention-month%2F&amp;text=CAC+to+Kick+Off+Child+Abuse+Prevention+Month+<+Independent+Newspaper+Group&amp;via=indynewsgroup" target="_blank" title="Share on Twitter"><span class="quickshare-twitter">Twitter</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fowossoindependent.com%2Fcac-to-kick-off-child-abuse-prevention-month%2F&amp;media=http%3A%2F%2Fowossoindependent.com%2Fwp-content%2Fuploads%2F2018%2F01%2FIndyFill-300x231.jpg&amp;description=%C2%A0%C2%A0+The+Child+Advocacy+Center+%28CAC%29+is+kicking+off+Child+Abuse+Prevention+Month.+Pinwheels+will+be+sprouting+on+lawns+of+homes%2C+businesses+and+other+organizations+throughout+Shiawassee+County.+The+pinwheels+will+remain+planted+through+the+month+of+April+to+raise%26hellip%3B" target="_blank" title="Share on Pinterest"><span class="quickshare-pinterest">Pinterest</span></a></li>
<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fowossoindependent.com%2Fcac-to-kick-off-child-abuse-prevention-month%2F&amp;title=CAC+to+Kick+Off+Child+Abuse+Prevention+Month&amp;source=Independent+Newspaper+Group&amp;summary=%C2%A0%C2%A0+The+Child+Advocacy+Center+%28CAC%29+is+kicking+off+Child+Abuse+Prevention+Month.+Pinwheels+will+be+sprouting+on+lawns+of+homes%2C+businesses+and+other+organizations+throughout+Shiawassee+County.+The+pinwheels+will+remain+planted+through+the+month+of+April+to+raise%26hellip%3B" title="Share on Linkedin" target="_blank"><span class="quickshare-linkedin">Linkedin</span></a></li>
<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fowossoindependent.com%2Fcac-to-kick-off-child-abuse-prevention-month%2F" target="_blank" title="Share on Google+"><span class="quickshare-googleplus">Google+</span></a></li>
</ul></div>
</div></div></div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxu0xwdr3" data-object="PageLinesTextBox" data-sid="textbox" data-clone="u0xwdr3"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  border-bottom: 1px solid #CCCCCC;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textcenter no-anim" style="font-size: 20px;"><div class="hentry" data-sync="textbox_content"><p>Publications</p>
</div></div></div></section></div>

<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeru2hhlff" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="u2hhlff"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_otw-sidebar-2" class="sidebar_widgets fix"><li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<form action="http://owossoindependent.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="10">Sunday North</option>
	<option class="level-0" value="11">Sunday South</option>
	<option class="level-0" value="1">Uncategorised</option>
	<option class="level-0" value="12">Wednesday</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>
</ul></div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxul7lhr0" data-object="PageLinesTextBox" data-sid="textbox" data-clone="ul7lhr0"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  border-bottom: 1px solid #CCCCCC;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textcenter no-anim" style="font-size: 20px;"><div class="hentry" data-sync="textbox_content"><p>Archives</p>
</div></div></div></section></div>

<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeruvqow7e" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="uvqow7e"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_otw-sidebar-3" class="sidebar_widgets fix"><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://owossoindependent.com/2019/04/'> April 2019 </option>
	<option value='http://owossoindependent.com/2019/03/'> March 2019 </option>
	<option value='http://owossoindependent.com/2019/02/'> February 2019 </option>
	<option value='http://owossoindependent.com/2019/01/'> January 2019 </option>
	<option value='http://owossoindependent.com/2018/12/'> December 2018 </option>
	<option value='http://owossoindependent.com/2018/11/'> November 2018 </option>
	<option value='http://owossoindependent.com/2018/10/'> October 2018 </option>
	<option value='http://owossoindependent.com/2018/09/'> September 2018 </option>
	<option value='http://owossoindependent.com/2018/08/'> August 2018 </option>
	<option value='http://owossoindependent.com/2018/07/'> July 2018 </option>
	<option value='http://owossoindependent.com/2018/06/'> June 2018 </option>
	<option value='http://owossoindependent.com/2018/05/'> May 2018 </option>
	<option value='http://owossoindependent.com/2018/04/'> April 2018 </option>
	<option value='http://owossoindependent.com/2018/03/'> March 2018 </option>
	<option value='http://owossoindependent.com/2018/02/'> February 2018 </option>
	<option value='http://owossoindependent.com/2018/01/'> January 2018 </option>
	<option value='http://owossoindependent.com/2017/12/'> December 2017 </option>
	<option value='http://owossoindependent.com/2017/11/'> November 2017 </option>
	<option value='http://owossoindependent.com/2017/10/'> October 2017 </option>
	<option value='http://owossoindependent.com/2017/09/'> September 2017 </option>
	<option value='http://owossoindependent.com/2017/08/'> August 2017 </option>
	<option value='http://owossoindependent.com/2017/07/'> July 2017 </option>
	<option value='http://owossoindependent.com/2017/06/'> June 2017 </option>
	<option value='http://owossoindependent.com/2017/05/'> May 2017 </option>
	<option value='http://owossoindependent.com/2017/04/'> April 2017 </option>
	<option value='http://owossoindependent.com/2017/03/'> March 2017 </option>
	<option value='http://owossoindependent.com/2017/02/'> February 2017 </option>
	<option value='http://owossoindependent.com/2017/01/'> January 2017 </option>
	<option value='http://owossoindependent.com/2016/12/'> December 2016 </option>
	<option value='http://owossoindependent.com/2016/11/'> November 2016 </option>
	<option value='http://owossoindependent.com/2016/10/'> October 2016 </option>
	<option value='http://owossoindependent.com/2016/09/'> September 2016 </option>
	<option value='http://owossoindependent.com/2016/08/'> August 2016 </option>
	<option value='http://owossoindependent.com/2016/07/'> July 2016 </option>
	<option value='http://owossoindependent.com/2016/06/'> June 2016 </option>
	<option value='http://owossoindependent.com/2016/05/'> May 2016 </option>
	<option value='http://owossoindependent.com/2016/04/'> April 2016 </option>
	<option value='http://owossoindependent.com/2016/03/'> March 2016 </option>
	<option value='http://owossoindependent.com/2016/02/'> February 2016 </option>
	<option value='http://owossoindependent.com/2016/01/'> January 2016 </option>
	<option value='http://owossoindependent.com/2015/12/'> December 2015 </option>
	<option value='http://owossoindependent.com/2015/11/'> November 2015 </option>
	<option value='http://owossoindependent.com/2015/10/'> October 2015 </option>
	<option value='http://owossoindependent.com/2015/09/'> September 2015 </option>
	<option value='http://owossoindependent.com/2015/08/'> August 2015 </option>
	<option value='http://owossoindependent.com/2015/07/'> July 2015 </option>
	<option value='http://owossoindependent.com/2015/06/'> June 2015 </option>
	<option value='http://owossoindependent.com/2015/04/'> April 2015 </option>

		</select>
		</li>
</ul></div></section></div>

<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxul0cwtl" data-object="PageLinesTextBox" data-sid="textbox" data-clone="ul0cwtl"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  border-bottom: 1px solid #CCCCCC;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textcenter no-anim" style="font-size: 20px;"><div class="hentry" data-sync="textbox_content"><p>View Another Article</p>
</div></div></div></section></div>

<div class="row grid-row">

<!-- PostNav | Section Template -->
<section id="postnavubuakb7" data-object="PageLinesPostNav" data-sid="postnav" data-clone="ubuakb7"  class="pl-section span12 offset0    pl-bg-cover section-postnav" style="  "><div class="pl-section-pad fix">		<div class="post-nav fix">
			<span class="previous"><a class="btn btn-mini" href="http://owossoindependent.com/saginaw-township-resident-arrested-for-possession-of-child-sexually-abusive-material/" rel="prev"><i class="icon icon-angle-left"></i> Saginaw Township Resident Arrested for Possession of Child Sexually Abusive Material</a></span>
			<span class="next"><a class="btn btn-mini" href="http://owossoindependent.com/shiawassee-county-students-celebrate-black-history/" rel="next">Shiawassee County Students Celebrate Black History <i class="icon icon-angle-right"></i></a></span>
		</div>
</div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnuyr4z2h" data-object="PLColumn" data-sid="plcolumn" data-clone="uyr4z2h"  class="pl-section span7 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Single Bits | Section Template -->
<section id="elsue-single-bitsu2h4jfh" data-object="elsueSingleBits" data-sid="elsue-single-bits" data-clone="u2h4jfh"  class="pl-section span12 offset0 force-start-row    pl-bg-cover section-elsue-single-bits" style="  font-size: 80%;"><div class="pl-section-pad fix">				<header class="entry-header">
			<h1 class="entry-title" itemprop="name" style=" text-align: left;"><span class="title-bg">CAC to Kick Off Child Abuse Prevention Month</span></h1></header></div></section></div>

<div class="row grid-row">

<!-- Breadcrumb | Section Template -->
<section id="breadcrumb-nav-for-wordpress-seo-by-yoastuqxfkgh" data-object="WordPressSEOBreadcrumb" data-sid="breadcrumb-nav-for-wordpress-seo-by-yoast" data-clone="uqxfkgh"  class="pl-section span12 offset0    pl-bg-cover section-breadcrumb-nav-for-wordpress-seo-by-yoast" style="  "><div class="pl-section-pad fix"><p id="breadcrumbs"><span><span><a href="http://owossoindependent.com/" >Home</a> » <span><a href="http://owossoindependent.com/news/" >News</a> » <span><a href="http://owossoindependent.com/publication/sunday-north/" >Sunday North</a> » <strong class="breadcrumb_last" aria-current="page">CAC to Kick Off Child Abuse Prevention Month</strong></span></span></span></span></p></div></section></div>

<div class="row grid-row">

<!-- Single Bits | Section Template -->
<section id="elsue-single-bitsuvyvpii" data-object="elsueSingleBits" data-sid="elsue-single-bits" data-clone="uvyvpii"  class="pl-section span12 offset0    pl-bg-cover section-elsue-single-bits" style="  "><div class="pl-section-pad fix">				<div class="meta-wrap" style=" text-align: left;"><span class="meta-bg"><time class="date time published updated" datetime="2019-04-01T10:59:32+00:00" itemprop="datePublished">  April 1, 2019 &bull;</time> <span class="categories sc">    <a class="sunday-north" href="http://owossoindependent.com/publication/sunday-north/" title="View all posts in Sunday North">Sunday North</a>, <a class="sunday-south" href="http://owossoindependent.com/publication/sunday-south/" title="View all posts in Sunday South">Sunday South</a>    </span> </span></div>
			</div></section></div>

<div class="row grid-row">

<!-- Single Bits | Section Template -->
<section id="elsue-single-bitsuxxwjip" data-object="elsueSingleBits" data-sid="elsue-single-bits" data-clone="uxxwjip"  class="pl-section span12 offset0    pl-bg-cover section-elsue-single-bits" style="  "><div class="pl-section-pad fix">			<article id="post-12055" class="use-flex-gallery  single-post pl-border post-12055 post type-post status-publish format-standard has-post-thumbnail hentry category-sunday-north category-sunday-south tag-featured-north">

		<div class="entry-content" itemprop="articleBody" style="text-align: left;"><p class="p1"><span class="Apple-converted-space">   </span>The Child Advocacy Center (CAC) is kicking off Child Abuse Prevention Month. Pinwheels will be sprouting on lawns of homes, businesses and other organizations throughout Shiawassee County. The pinwheels will remain planted through the month of April to raise awareness towards the prevention of child abuse and neglect.</p>
<p class="p1"><span class="Apple-converted-space">   </span>A ceremony to mark the beginning of this campaign is planned for Monday, April 1 in Corunna, where the CAC’s staff and board members encourage community members to help “plant” over 250 blue pinwheels on the lawn in front of the Shiawassee County Courthouse.</p>
<p class="p1"><span class="Apple-converted-space">   </span>“Over 230 children were forensically investigated at the CAC in 2018 and over 300 children, all child abuse survivors from Shiawassee County, received free counseling services at the CAC,” said CAC Executive Director Ellen Lynch. The CAC’s goal is to educate the community on how to help children and families stay safe, healthy and happy. The CAC is also urging people to wear blue to help spread the message to end child abuse.</p>
<p class="p1"><span class="Apple-converted-space">   </span>Pinwheels are a happy and uplifting symbol of childhood, but as a campaign symbol, they convey the message that every child deserves a happy childhood. The CAC is hoping to convey through this “Paint Our Town Blue” campaign.</p>
<p class="p1"><span class="Apple-converted-space">   </span>To purchase pinwheels for homes, schools or businesses, please call the Child Advocacy Center at (989) 723-5877 or check out the Child Advocacy Center of Shiawassee County social media page.</p>
<div class="hatom-extra"><span class="entry-title">CAC to Kick Off Child Abuse Prevention Month</span> was last modified: <span class="updated"> April 1st, 2019</span> by <span class="author vcard"><span class="fn">Karen Elford</span></span></div>
				</div>
				</article>
				
			</div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnucy7q4m" data-object="PLColumn" data-sid="plcolumn" data-clone="ucy7q4m"  class="pl-section span2 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeru4z2dfx" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="u4z2dfx"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_otw-sidebar-1" class="sidebar_widgets fix"><li id="text-10" class="widget widget_text">			<div class="textwidget"><div class="center">  
<script type='text/javascript'>
 amzn_assoc_ad_type = 'banner';
 amzn_assoc_tracking_id = 'wwwowossoin09-20';
 amzn_assoc_marketplace = 'amazon';
 amzn_assoc_region = 'US';
 amzn_assoc_placement = 'assoc_banner_placement_default';
 amzn_assoc_linkid = 'I6LG64AJCS3MR3CE';
 amzn_assoc_p = '8';
 amzn_assoc_banner_type = 'ez';
 amzn_assoc_width = '120';
 amzn_assoc_height = '240';
</script>
<script src='//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1'></script>
</div></div>
		</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://www.graffchevydurand.com" target="blank" onclick="_gaq.push(['_trackEvent', 'Click', 'Graff Forwarding', 'Graff Clicks']);">
<img src="http://owossoindependent.com/wp-content/uploads/2015/07/graffBannerFade.gif" alt="graff_banner_ad" />
</a></div>
		</li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://www.i60media.com/" target="blank"><img src="http://owossoindependent.com/wp-content/uploads/2016/02/i60media_ad.png" alt="TuckerWeb5-15" width="300" height="250" class="alignnone size-full wp-image-462" /></a></div>
		</li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://growinghometownfutures.org/" target="blank"><img src="http://owossoindependent.com/wp-content/uploads/2015/03/SEDP.jpg" alt="SEDP" width="300" height="250" class="alignnone size-full wp-image-35" /></a></div>
		</li>
</ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>						</div>
												<div class="clear"></div>
					</div>
				</div>
			</div>
				<footer id="footer" class="footer pl-region" data-region="footer">
		<div class="page-area outline pl-area-container fix">
		

<!-- Canvas Area | Section Template -->
<section id="pl_areauuu8nim" data-object="PLSectionArea" data-sid="pl_area" data-clone="uuu8nim" data-custom-section='footer' data-custom-name='footer' class="pl-area pl-area-sortable area-tag custom-section editing-locked    pl-bg-cover section-pl_area" style=" background-color: #CBCBCB; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 10px; padding-bottom: 0px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Selettore Tabs | Section Template -->
<section id="selettore-tabsu0qxop7" data-object="TmSelettoreTabs" data-sid="selettore-tabs" data-clone="u0qxop7"  class="pl-section span7 offset0    pl-bg-cover section-selettore-tabs" style="  "><div class="pl-section-pad fix">
        <div class="row selettore tabu0qxop7 ">
            <div class="span3">
                <div class="tabs-selector">
                            <div class="tab-wrapper" data-index="0">
            <div class="tab-label current">
                <div class="tab-icon"><i class="icon icon-print my-tab-icon"></i></div>
                <span class="tab-title" data-sync="tab_array_item1_icon_label">
                    Print                </span>
                <div class="tab-pointer"><div class="triangle"></div></div>
            </div>
            <div class="tab-contents hentry preformats">
                                    <h1 data-sync="tab_array_item1_head">
                        <h3></h3>                    </h1>
                    <h5 data-sync="tab_array_item1_subhead">
                       Insert subhead                    </h5>
                    <div class="media">
                                                <img src="http://owossoindependent.com/wp-content/uploads/2015/04/printSlide.png" alt="" data-sync="tab_array_item1_media">
                    </div>
                    <div class="stab-details" data-sync="tab_array_item1_text">
                        <a href="mailto:alisha@i60media.com?subject=**Print Quote**" class="btn btn-link-color btn-default btn-block" role="button"><i class="icon icon-comment-o"></i> Get A Quote For Print Here</a>                    </div>
                
            </div>
        </div>
            <div class="tab-wrapper" data-index="1">
            <div class="tab-label ">
                <div class="tab-icon"><i class="icon icon-envelope-o my-tab-icon"></i></div>
                <span class="tab-title" data-sync="tab_array_item2_icon_label">
                    Mail                </span>
                <div class="tab-pointer"><div class="triangle"></div></div>
            </div>
            <div class="tab-contents hentry preformats">
                                    <h1 data-sync="tab_array_item2_head">
                        <h3></h3>                    </h1>
                    <h5 data-sync="tab_array_item2_subhead">
                       Insert subhead                    </h5>
                    <div class="media">
                                                <img src="http://owossoindependent.com/wp-content/uploads/2015/04/mailSlide.png" alt="" data-sync="tab_array_item2_media">
                    </div>
                    <div class="stab-details" data-sync="tab_array_item2_text">
                        <a href="mailto:alisha@i60media.com?subject=**Mail Quote**" class="btn btn-link-color btn-default btn-block" role="button"><i class="icon icon-comment-o"></i> Get A Quote For Direct Mail Here</a>                    </div>
                
            </div>
        </div>
            <div class="tab-wrapper" data-index="2">
            <div class="tab-label ">
                <div class="tab-icon"><i class="icon icon-desktop my-tab-icon"></i></div>
                <span class="tab-title" data-sync="tab_array_item3_icon_label">
                    Web                </span>
                <div class="tab-pointer"><div class="triangle"></div></div>
            </div>
            <div class="tab-contents hentry preformats">
                                    <h1 data-sync="tab_array_item3_head">
                        <h3></h3>                    </h1>
                    <h5 data-sync="tab_array_item3_subhead">
                       Insert subhead                    </h5>
                    <div class="media">
                                                <img src="http://owossoindependent.com/wp-content/uploads/2015/04/webSlide.png" alt="" data-sync="tab_array_item3_media">
                    </div>
                    <div class="stab-details" data-sync="tab_array_item3_text">
                        <a href="mailto:alisha@i60media.com?subject=**Website Quote**" class="btn btn-link-color btn-default btn-block" role="button"><i class="icon icon-comment-o"></i> Get A Quote For Website Here</a>                    </div>
                
            </div>
        </div>
                    </div>
            </div>
            <div class="span9">
                <div class="tabs-container"></div>
            </div>
            <div class="clear"></div>
        </div>

    </div></section>

<!-- TextBox | Section Template -->
<section id="textboxuicw8g8" data-object="PageLinesTextBox" data-sid="textbox" data-clone="uicw8g8"  class="pl-section span5 offset0    pl-bg-cover section-textbox" style="  "><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation textleft no-anim" style="padding: 0px 15px;font-size: 14px;"><div class="hentry" data-sync="textbox_content"><p><img src="http://owossoindependent.com/wp-content/uploads/2015/04/its_all_in_our_name1.png" alt="all_in_our_name" width="425" height="225" class="alignnone size-full wp-image-451" /></p>
</div></div></div></section></div>			</div>
		</div>
	</div>
	</div></section>

<!-- Canvas Area | Section Template -->
<section id="pl_areaut8i4p3" data-object="PLSectionArea" data-sid="pl_area" data-clone="ut8i4p3" data-custom-section='footer1' data-custom-name='footer1' class="pl-area pl-area-sortable area-tag custom-section editing-locked    pl-bg-cover section-pl_area" style=" background-color: #2D2D2D; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 0px; padding-bottom: 0px;">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnu04926" data-object="PLColumn" data-sid="plcolumn" data-clone="u04926"  class="pl-section span6 offset0 force-start-row    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- iCallout | Section Template -->
<section id="icalloutuwqfs57" data-object="PLICallout" data-sid="icallout" data-clone="uwqfs57"  class="pl-section span12 offset0    pl-bg-cover section-icallout" style="  color:white;"><div class="pl-section-pad fix">		<div class="icallout-container format-inline">
			<h4 class="icallout-head" data-sync="icallout_text">Need a Quote?</h4>			<a class="icallout-action btn btn-ol-white btn-large" href="mailto:alisha@i60media.com?subject=**Quote**"   data-sync="icallout_link_text">Learn More</a>

		</div>
	</div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnu049a4" data-object="PLColumn" data-sid="plcolumn" data-clone="u049a4"  class="pl-section span6 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxuzczp4u" data-object="PageLinesTextBox" data-sid="textbox" data-clone="uzczp4u"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  padding-top:4px;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation  no-anim" style="padding: 0px 0px;"><div class="hentry" data-sync="textbox_content"><div class="row center">
<div class="span6">
<p style="display:none;"><!-- autopfix --></p>
<p><a href="http://www.i60media.com/" class="btn btn-ol-white btn-default" target="blank"><img src="http://owossoindependent.com/wp-content/uploads/2015/04/i60LogoWhite.png"></a></div>
<div class="span6">
<p style="display:none;"><!-- autopfix --></p>
<p><a href="http://www.autodealerprinting.com/" class="btn btn-ol-white btn-default" target="blank"><img src="http://owossoindependent.com/wp-content/uploads/2015/04/AutoDealerPrintingWhite.png" ></a></div>
</div>
</div></div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>

<!-- Canvas Area | Section Template -->
<section id="pl_areau50d0b" data-object="PLSectionArea" data-sid="pl_area" data-clone="u50d0b" data-custom-section='footer2' data-custom-name='footer2' class="pl-area pl-area-sortable area-tag custom-section editing-locked pl-contrast   pl-bg-cover section-pl_area" style=" background-color: #1C1C1C; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 10px; padding-bottom: 10px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnuca665" data-object="PLColumn" data-sid="plcolumn" data-clone="uca665"  class="pl-section span2 offset0 force-start-row    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxuaq15xa" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="uaq15xa"  class="pl-section span12 offset0 footerHeading    pl-bg-cover section-pl-nextbox" style="  color: white;"><div class="pl-section-pad fix"><h2><a href="http://owossoindependent.com" style="color: white;">The <br>Independent <br>Newsgroup </a></h2></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnuca6e4" data-object="PLColumn" data-sid="plcolumn" data-clone="uca6e4"  class="pl-section span8 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- SimpleNav | Section Template -->
<section id="simple_navuubpk0g" data-object="SimpleNav" data-sid="simple_nav" data-clone="uubpk0g"  class="pl-section span12 offset0    pl-bg-cover section-simple_nav" style="  color: white; font-weight: bold;"><div class="pl-section-pad fix"><div class="center"><ul id="menu-simple-nav" class="inline-list simplenav font-sub aligncenter"><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-430"><a href="http://owossoindependent.com/">Home</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="http://owossoindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="http://owossoindependent.com/death-notices/">Death Notices</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://owossoindependent.com/letters-to-the-editor/">Letters To The Editor</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="http://owossoindependent.com/rates-media-kits/">Rates &#038; Media Kits</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="http://owossoindependent.com/contact/">Contact</a></li>
</ul></div></div></section></div>

<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxugxihf3" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="ugxihf3"  class="pl-section span12 offset0    pl-bg-cover section-pl-nextbox" style="  color: white; margin-top: 20px;"><div class="pl-section-pad fix"><center><span class="biggerText">1907 W. M-21, Owosso, Michigan 48867 </span><br>
<span class="bigText">(989) 723-1118 &bull; (989) 288-3196 &bull; Fax (989) 725-1834<br>
news@owossoindependent.com &bull; indysales@owossoindependent.com</span></center></span></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnue7pb5k" data-object="PLColumn" data-sid="plcolumn" data-clone="ue7pb5k"  class="pl-section span2 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- TextBox | Section Template -->
<section id="textboxu4vgcj2" data-object="PageLinesTextBox" data-sid="textbox" data-clone="u4vgcj2"  class="pl-section span12 offset0    pl-bg-cover section-textbox" style="  margin-top: 9px;"><div class="pl-section-pad fix"><div class="textbox-wrap pl-animation  no-anim" style=""><div class="hentry" data-sync="textbox_content"><p><img src="http://owossoindependent.com/wp-content/uploads/2015/04/IndyBenchClip-300x253.png" alt="IndyBenchClip" width="300" height="253" class="aligncenter size-medium wp-image-357" /></p>
</div></div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</footer>

				
		</div>		
	</div>
	<div class="footer-extras" style="text-align: center;"><div class="additional">Copyright&nbsp;&copy;&nbsp;2011&nbsp;Independent&nbsp;Newspaper&nbsp;Group. All rights reserved.<br>Site Designed By: <a href="http://i60media.com/">i60media</a></div></div>	
</div>

<!-- Footer Scripts -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/owossoindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/script.bootstrap.min.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/pl.helpers.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/script.fitvids.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var plKarma = {"ajaxurl":"http:\/\/owossoindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/pl.common.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/dms/js/script.flexslider.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/themes/whitehousepro6/sections/whpheader/whp.header.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/selettore-tabs/sections/selettore-tabs/selettore-tabs.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/elsue-single-bits/sections/elsue-single-bits../../../includes/js/single-bits.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/dms-plugin-pro/libs/js/lazy-load.js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"http:\/\/owossoindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://owossoindependent.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript' src='http://owossoindependent.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>